read view

You use the read view for viewing a document. At the top is the title bar, on the right is the scroll bar, and along the bottom is the menu bar. You can hide the scroll bar, but not the title bar nor the menu bar. This page has information about the commands available in the menus. For information on navigating through a document, see
navigation.

Menu menu


Marks

Use Marks on the Menu menu to access the Marks sub-menu that has the following commands:

Back

Use Back on the Marks sub-menu to go to the previous location in the jump history. By default, the Back key is also assigned to this action.

Note: If there is no previous location in the jump history, then this command appears grayed out in the menu.

Forward

Use Forward on the Marks sub-menu to go to the next location in the jump history. By default, the '3' key is also assigned to this action.

Note: If there is no next location in the jump history, then this command appears grayed out in the menu.

Clear History

Use Clear History on the Marks sub-menu to clear the entire jump history.

Mark Location

Use Mark Location on the Marks sub-menu to mark the current location using an unnamed mark. Only one unnamed mark can be set per document. This contrasts with named bookmarks. You can use the unnamed mark to easily mark the current location and return to it at any time later.

Jump To Mark

Use Jump To Mark on the Marks sub-menu to jump to the unnamed mark.

Edit Bookmarks

Use Edit Bookmarks on the Marks sub-menu to activate the Edit Bookmarks dialog to perform any of the operations described below. In the Edit Bookmarks dialog, you can select the bookmark type on to which to perform the operations by selecting from the Type sub-menu in the Menu menu.

Add Bookmark

Use Add Bookmark on the Marks sub-menu to activate the Add Bookmark dialog to set a named bookmark at the current location. The Add Bookmark dialog has the following fields:

Select Add to assign the bookmark. Select Cancel to not add the bookmark.

If you add a bookmark and it has the same name as an existing bookmark in the document, iSilo™ asks whether you want to replace the existing bookmark. Select Yes to replace the existing bookmark with the new location. Select No to not replace the existing bookmark.

Bookmarks

Use Bookmarks on the Marks sub-menu to display a list of the document's named bookmarks. To jump to a bookmark, press the digit key corresponding to the bookmark or move the cursor to highlight the bookmark and then press the Action key or select Go To. If there are more bookmarks than can be displayed at once you can use Left and Right on the 4-way navigation key to go to the previous and next screen, respectively.

By default, the Action key is also assigned to the action showing the Bookmark list.

Note: If the document has no named bookmarks defined, then the Bookmarks command appears grayed out.

Go To

Use Go To on the Menu menu to access the Go To sub-menu that has the following commands:

Top of Page

Use Top of Page on the Go To sub-menu to jump to the top of the current page.

By default, the '0' key is also assigned to this action.

End of Page

Use End of Page on the Go To sub-menu to jump to the bottom of the current page.

Home

Use Home on the Go To sub-menu to jump to the top of the home page of the document. If a home page was not specified when the document was converted or if the document format does not support a home page specification, then this results in a jump to the top of the first page of the document.

Percentage of Page

Use Percentage of Page on the Go To sub-menu to get the Go To Percentage dialog. In the dialog, specify in the Percentage of Page field the percentage location within the current page to jump, then select Go To.

Page Number

Use Page Number on the Go To sub-menu to get the Go To Page dialog. In the dialog, enter into the Page Number field the page number to jump to, then select Go To.

Previous Page

Use Previous Page on the Go To sub-menu to jump to the beginning of the previous page. Before actually jumping, iSilo™ adds the current location to the jump history.

By default, the '*' key is also assigned to this action.

Note: If the current page is page one, then the Previous Page command appears grayed out.

Next Page

Use Next Page on the Go To sub-menu to jump to the beginning of the next page. Before actually jumping, iSilo™ adds the current location to the jump history.

By default, the '#' key is also assigned to this action.

Note: If the current page is the last page of the document, then the Next Page command appears grayed out.

First Page

Use First Page on the Go To sub-menu to jump to the first page of the document.

By default, the '1' key is also assigned to this action.

Last Page

Use Last Page on the Go To sub-menu to jump to the last page of the document.

Categories

Use Categories on the Menu menu to get the Categories dialog for categorizing the document you are currently viewing. In the dialog, check the checkboxes of the categories into which you want to place the document and uncheck those from which you want to remove the document. Select Done to exit the dialog.

You can also create, rename, and delete categories. See Categories in the section on file operations in the document list view for more information about this.

Close

Use Close on the Menu menu to close the current document and return to the document list view.

Tools menu


Autoscroll

Use Autoscroll on the Tools menu to start autoscroll mode. In autoscroll mode, the page automatically scrolls down at an adjustable constant speed.

While autoscrolling, you can set the autoscroll speed to any of 20 levels. To increase the speed, press Down on the 4-way navigation key. To decrease the speed, press Up on the 4-way navigation key. Each increment increases the speed by one third.

Performing any action other than increasing or decreasing the autoscroll speed stops autoscrolling. The easiest way to stop autoscrolling without performing any other action simultaneously is to press the Action key.

If you use autoscroll often while holding your device in one hand, you may want to consider mapping one of the hardware buttons to the autoscroll action. Pressing such a mapped button starts autoscrolling while pressing it again stops autoscrolling, providing a convenient way for starting and stopping/pausing autoscrolling.

By default, autoscroll uses smooth scrolling. See Scroll options to change the autoscroll mode so that it scrolls a line at a time.

Full Screen

Use Full Screen on the Tools menu to activate full screen mode so that the content display uses the entire screen. In full screen mode, the title bar, scroll bar, and menu bar are hidden. In addition to using the menu command to activate full screen mode, you can also assign a button to activate full screen mode.

If you are in full screen mode, you can exit the mode in any of the following ways:

Find

Use Find on the Tools menu to activate the Find dialog so that you can enter the text you want to find. The Find dialog has the following fields: In the Find dialog, select Find to start the search or select Cancel to dismiss the Find dialog without starting the search.

Find Again

Use Find Again on the Tools menu to search for the next occurrence of the previously searched text. The search continues in the same direction as the previous search.

Note: If there was no previous search in the document in the current session, then the Find Again command appears grayed out.

Copy

Use Copy on the Tools menu to access the Copy sub-menu to do one of the following: Note: If the document has been set to prevent copy to clipboard operations, then the Copy sub-menu appears grayed out.

Options

Use Options on the Tools menu to activate the Options dialog to set options for the following:

Display

Select Display in the Options dialog to set the following display option fields:

Please note the following:

User Interface

Select User Interface in the Options dialog to set the following user interface option fields:

Please note the following:

Scroll

Select Scroll in the Options dialog to set the following scroll option fields:

Button

Select Button in the Options dialog to assign actions to the hardware keys or buttons.

The Button/Key field allows you to select a key to which to assign an action from the Assignment field.

The following shows the default button action assignments:

Note: On some devices, some of the above keys may not be assignable and thus not work as listed above.

Each button can be mapped to any of the following actions:

Note: When the Up, Down, Left, and Right buttons have assigned actions of Default, they perform default scroll actions as described in the navigation section of this manual. So if you change the assigned action of any of those buttons, the corresponding buttons no longer have the default scroll behavior.

Font

Select Font in the Options dialog to set the specific font to use for individual font families. It has the following fields: Note: If you are viewing a document in iSilo™ format, changing the Default family font will likely not do anything since content in such documents generally specify some font. So to actually effect a change in the fonts used for documents in iSilo™ format, you will want to modify one or more of the Serif, Sans Serif, and/or Monospace family fonts, depending on which are actually used by the document.

Color

Select Color in the Options dialog to select and edit color themes. Selecting a color theme forces all text and background colors of the current document to those of the selected color theme. Select No color theme to have the document display normally. Each document can have an individual color theme setting.

Creating a new color theme
Select Menu, then New to create a new color theme. In the Edit Color Theme dialog that appears after selecting New, enter into the Name field a unique name for the color theme. Use the Text color and Background color lists to select the text and background colors, respectively, for the color theme.

Modifying a color theme
To modify a color theme, first select the name of the color theme from the list. Next, select Menu, then Edit. In the Edit Color Theme dialog that appears, change the Name field if desired to a new unique name for the color theme. Use the Text color and Background color lists to change the text and background colors, respectively, of the color theme.

Deleting a color theme
To delete a color theme, first select the name of the color theme from the list. Next, select Menu then Delete. iSilo™ asks you to confirm that you want to delete the selected color theme before actually doing so.

Document Information

Use Document Information on the Tools menu to activate the Document Information dialog. The dialog displays title, author, publisher, and general information about the document. However, any or all of the title, author, and publisher information may be absent if the creator of the document did not add the corresponding information to the document. The dialog always displays the general information, which consists of the following fields about the current document:

System Information

Use System Information on the Tools menu to activate the System Information dialog so that you can determine the user ID you need to provide in order to obtain a registration code for a document that requires a registration code. The user ID is provided in the User ID field.

About iSilo

Use About iSilo on the Tools menu to to see the iSilo™ About dialog. If the Serial # field at the bottom of the dialog says UNREGISTERED, press the Right Soft Key to select Register to enter your license registration code.
back to contents

©1999-2017 DC & Co. All rights reserved.