read view

You use the read view for viewing a document. The top bar holds the title bar on the left and the status bar on the right. To the left or right of the content view area is the scroll bar. You can hide any or all of the title bar, scroll bar, and status bar. This page has information about the commands on the menus and the indicators on the status bar. For information on navigating through a document, see
navigation.

menus

The read view has the following menus:

File menu

Categories

Use Categories on the File menu to get the Categories dialog for categorizing the document you are currently viewing. In the dialog, check the checkboxes of the categories into which you want to place the document and uncheck those from which you want to remove the document. Press Done to accept the changes.

You can also create, rename, and delete categories. See Categories in the section on file operations for more information about doing so.

Document information

Use Document information on the File menu to activate the Document information dialog. The dialog displays title, author, publisher, and general information about the document. However, any or all of the title, author, and publisher information may be absent if the creator of the document did not add the corresponding information to the document. The dialog always displays the general information, which consists of the following fields about the current document: Press More to see the title, author, and publisher information. Press Done to exit the dialog.

Close

Use Close on the File menu to close the document and return to the document list view.

Edit menu

Select mode

Use Select mode on the Edit menu to enter select mode. When in select mode, the Select mode icon appears in the
status bar with a frame around it to indicate this. You can exit select mode by selecting the command again, in which case the icon disappears to indicate that you are no longer in select mode.

When in select mode, you select the text you want to copy or annotate and then invoke the corresponding command in the context menu that appears after selecting the text. To select text, drag the cursor across the range of text to which you want to apply the command. Text in the selected range appears highlighted to indicate the selection.

While dragging to select text, if you drag to the top or bottom edge, then the text automatically scrolls in the corresponding direction so that you can extend the selection range in that direction.

Copy

The Copy sub-menu of the Edit menu has the following commands:

Annotations

The Annotations sub-menu of the Edit menu has the following commands:

Find

Use Find on the Edit menu to activate the Find dialog so that you can enter the text you want to find. The Find dialog has the following fields: In the Find dialog, press the Find button to start the search or press Esc to dismiss the dialog without starting the search.

Find again

Use Find again on the Edit menu to search for the next occurrence of the previously searched text. The search continues in the same direction as the previous search.

Note: If there was no previous search in the document in the current session, then the Find again icon does not appear on the status bar.

Options

Use Options on the Edit menu to activate the Options dialog to set options for the following:
Display
Use the Display page of the Options dialog to specify display settings. It has the following fields:

Please note the following:

Content
Use the Content page of the Options dialog to specify content settings. It has the following fields:

Please note the following:

Interface
Use the Interface page of the Options dialog to change user interface options. It has the following fields:

Please note the following:

Scroll
Use the Scroll page of the Options dialog to change scroll behavior. It has the following fields:
Font
Use the Font page of the Options dialog to set the specific font to use for individual font families. It has the following fields: Note: If you are viewing a document in iSilo™ format, changing the Default family font will likely not do anything since content in such documents generally specify some font. So to actually effect a change in the fonts used for documents in iSilo™ format, you will want to modify one or more of the Serif, Sans Serif, and/or Monospace family fonts, depending on which are actually used by the document.
Color
Use Color theme on the Options sub-menu to activate the Color theme dialog to select and edit color themes. Selecting a color theme forces all text and background colors of the current document to those of the selected color theme. Select No color theme to have the document display normally. Each document can have an individual color theme setting.

Creating a new color theme
Press New to create a new color theme. In the Edit color theme dialog that appears after pressping New, enter into the Name field a unique name for the color theme. Use the Text and Background color selectors to select the text and background colors, respectively, for the color theme.

Modifying a color theme
To modify a color theme, first select the name of the color theme from the list, then press Edit. In the Edit color theme dialog that appears, change the Name field if desired to a new unique name for the color theme. Use the Text and Background color selectors to change the text and background colors, respectively, of the color theme.

Deleting a color theme
To delete a color theme, first select the name of the color theme from the list, then press Delete. iSilo™ asks you to confirm that you want to delete the selected color theme before actually doing so.


View menu

Full screen

Use Full screen on the View menu to activate full screen mode so that the content display uses the entire screen. In full screen mode, the indicator area, command button area, top bar, and scroll bar are all hidden.

If you are in full screen mode, you can exit the mode in one or more of the following ways:

Zoom

Use Zoom on the View menu to either Zoom in to increase the font size or Zoom out to decrease the font size. These commands are equivalent to using the
Display options to increase or decrease the font size.

Marks menu

Bookmarks

Use Bookmarks on the Marks menu to display a list of the document's named bookmarks. To jump to a bookmark, select it from the list. If there are more bookmarks than can be displayed at once, you can scroll through the list. Press Esc to dismiss the list without jumping to a bookmark.

Note: If the document has at least one bookmark, the Bookmarks icon appears on the status bar. Otherwise, the icon does not appear on the status bar.

Add bookmark

Use Add bookmark on the Marks menu to activate the Add bookmark dialog to set a named bookmark at the current location. The Add bookmark dialog has the following fields:

Press Done to assign the bookmark. Press Esc to not add the bookmark.

If you add a bookmark and it has the same name as an existing bookmark in the document, iSilo™ asks whether you want to replace the existing bookmark. Press Yes to replace the existing bookmark with the new location. Press No to not replace the existing bookmark.

Edit bookmarks

Use the Edit bookmarks sub-menu of the Marks menu to do the following for bookmarks:

Mark location

Use Mark location on the Marks menu to mark the current location using an
unnamed mark. Only one unnamed mark can be set per document. This contrasts with named bookmarks. You can use the unnamed mark to easily mark the current location and return to it at any time later.

Jump To mark

Use Jump To mark on the Marks menu to jump to the
unnamed mark.

Go menu

Back

Use Back on the Go menu to go to the previous location in the
jump history.

Note: The Back icon appears in the status bar only if there is a previous location in the jump history. Otherwise, the icon does not appear and the Back command is grayed out in the menu.

Forward

Use Forward on the Go menu to go to the next location in the jump history.

Note: The Forward icon appears in the status bar only if there is a next location in the jump history. Otherwise, the icon does not appear and the Forward command is grayed out in the menu.

Clear history

Use Clear history on the Go menu to clear the entire jump history.

Go to

Use sub-menu Go to on the Go menu to go to the following locations:

Home

Use Home on the Go menu to go to the top of the home page of the document. If a home page was not specified when the document was converted or if the document format does not support a home page specification, then this results in a jump to the top of the first page of the document.

Tools menu

Autoscroll

Use Autoscroll on the Tools menu to start autoscroll mode. In autoscroll mode, the page automatically scrolls down at an adjustable constant speed.

While autoscrolling, you can set the autoscroll speed to any of 20 levels. To increase the speed, press the hardware down button. To decrease the speed, press the hardware up button.

Performing any action other than increasing or decreasing the autoscroll speed stops autoscrolling. The easiest way to stop autoscrolling without performing any other action simultaneously is to press Esc.

By default, autoscroll uses smooth scrolling. See Scroll options to change the autoscroll mode so that it scrolls a line at a time.

System Information

Use System Information on the Tools menu to activate the System Information dialog so that you can determine the user ID you need to provide in order to obtain a registration code for a document that requires a registration code. The user ID is provided in the User ID field.

About iSilo

Use About iSilo on the iSilo menu to see the iSilo™ About dialog. If the Serial # field at the bottom of the dialog says UNREGISTERED, press Register to enter your license registration code.

status bar

The status bar appears in the right part of the bar at the top of the screen and has the following indicator icons:

cursor

Press the Cursor command button to toggle the on-screen cursor on and off.
back to contents

©1999-2017 DC & Co. All rights reserved.