Tool Bar

The tool bar has the following buttons:

Open

Open an existing document.

Save As

Save the active document as a text file. If the document has been set to prevent conversion to other formats, then this button is disabled.

Print

Print the active document. If the document has been set to prevent print operations, then this button is disabled.

Select Mode

Enter or exit select mode. See the information about the Edit menu's Select Mode command for more information.

Find

Activate the Find dialog so that you can enter text you want to find. See the information about the Edit menu's Find command for more information.

Find Again

Search for the next occurrence of the previously searched text. See the information about the Edit menu's Find Again command for more information. If there was no previous search in the document in the current session, then this button is disabled.

Back

Go to the previous location in the jump history. If there is no previous location in the jump history, then this button is disabled.

Forward

Go to the next location in the jump history. If there is no next location in the jump history, then this button is disabled.

Bookmarks

Activate the bookmark list so that you can select a bookmark to which to jump. If the document has no bookmarks set, then this button is disabled.

Home

Go to the top of the home page of the document. If a home page was not specified when the document was converted or if the document format does not support a home page specification, then this results in a jump to the top of the first page of the document.

Previous Page

Jump to the beginning of the previous page. If the document has only one page, then this button is disabled. Before actually jumping, iSilo™ adds the current location to the jump history.

Location/Go To

The Location/Go To tool bar button serves two purposes. The first is to show the current location in the document, expressed either as the current location within the current page expressed as a percentage value or as the current page number, depending on the Location option setting. The second purpose is for activating the Go To dialog. See the information about the View menu's Go To command for more information about the Go To dialog.

Next Page

Jump to the beginning of the next page. If the document has only one page, then this button is disabled. Before actually jumping, iSilo™ adds the current location to the jump history.

About

Activate the iSilo™ About dialog to see iSilo™'s version number and your registration status. If the Serial # field at the bottom of the dialog says UNREGISTERED, click it to enter your license registration code.

Help

Click this button then a menu item or button to see help information about the item.
back to contents

©1999-2017 DC & Co. All rights reserved.