menus

When you have a document open, the following menus appear in the menu bar:

File menu

Open

Use Open on the File menu to open a document.

Open Categorized

Use Open Categorized on the File menu to open a categorized document.

Close

Use Close on the File menu to close the active document.

Save As

Use Save As on the File menu to save the active document as a text file. If the document has been set to prevent conversion to other formats, then this menu item is disabled.

Print

Use Print on the File menu to print the active document. If the document has been set to prevent print operations, then this menu item is disabled.

Print Preview

Use Print Preview on the File menu to preview how the active document will look when printed.

Print Setup

Use Print Setup on the File menu to change the printer and printing options.

Exit

Use Exit on the File menu to exit iSilo™.

Edit menu

Copy

Use Copy on the Edit menu to copy the currently selected text to the clipboard. In order to select text, you must first place iSilo™ in select mode.

Copy Entire Screen

Use Copy Entire Screen on the Edit menu to copy the entire text currently displayed on the screen to the clipboard. If the document has been set to prevent copy to clipboard operations, then this menu item is disabled.

Copy Entire Page

Use Copy Entire Page on the Edit menu to copy the entire text of the current page to the clipbard. If the document has been set to prevent copy to clipboard operations, then this menu item is disabled.

Copy Entire Document

Use Copy Entire Document on the Edit menu to copy the entire text of the current document to the clipboard. If the document has been set to prevent copy to clipboard operations, then this menu item is disabled.

Annotate

Use Annotate on the Edit menu to annotate the currently selected text. In order to select text, you must place iSilo™ in select mode.

Note: The Annotate command is also available in the context menu that appears immediately after you select text.

Select File dialog
If you have not yet associated an annotations file for the document, then after invoking the Annotate command, iSilo™ asks you to first select a file for the document's annotations, which may be a new file or an existing annotations file. In this case, you get the Select Existing Annotations File or Enter New File Name dialog with a default name for the annotations file and with a default location set to the same location as the document. You can accept the default name and location or enter a new name and/or select a different location. The annotations file is separate from the document so that you can copy it elsewhere, use it with the document on another platform version of iSilo™, or provide it to another user of the document, among other possible uses.

The default suggested name for the annotations file is the same as the document file name, but with a .isa file name extension. If you do not add a file name extension up to four characters, iSilo™ automatically adds the .isa extension after you tap OK to the dialog.

After clicking Open in the dialog, one of the following cases will apply:

Annotation dialog
The Annotation dialog provides the following three fields for annotating text:

Click Cancel to not add the annotation and return to the document.

Click OK to add the annotation and return to the document. The background of the annotated text appears in the selected annotation color. When not in Select Mode, holding the left mouse button down on any part of the annotated text shows the comment for the annotation and the commands View/Edit and Delete. Use View/Edit to modify any of the comment, color, and text fields of the annotation. Use Delete to delete the annotation with confirmation.

Only one annotation can occupy a given range of text. This means that any portion of an existing annotation that overlaps the new annotation range is removed from the existing annotation. If you add an annotation that completely overlaps any existing annotation, that existing annotation will be automatically deleted. If the new annotation overlaps the middle of an existing annotation, the existing annotation is automatically split into two annotations with identical comment, color, and text fields.

View/Edit Annotations

Use View/Edit Annotations on the Edit menu to activate the Annotations dialog. This dialog lists all annotations in the associated annotations file for the document and provides the following commands:

Annotation Settings

Use Annotation Settings on the Edit menu to activate the Annotation Settings dialog. In the dialog, click Select File to choose and associate an annotations file with the document. Click Disassociate File to remove the association between the document and the annotations file. Tap OK to accept any changes you made or tap Cancel to cancel any changes.

Select Mode

Use Select Mode on the Edit menu to enter or exit select mode. You can also enter or exit select mode using the Select Mode button on the tool bar.

When in select mode, you select the text you want to copy or annotate and then invoke the corresponding command in the context menu that appears after selecting the text. To select text, drag the stylus across the range of text to which you want to apply the command. Text in the selected range appears highlighted to indicate the selection.

Also, while in select mode, on-screen click and drag scrolling do not work since you must drag across text on the screen to select it. However, while dragging to select text, if you drag to the top or bottom edge, then the text automatically scrolls in the corresponding direction so that you can extend the selection range in that direction. You can still use the other methods for scrolling.

Find

Use Find on the Edit menu to activate the Find dialog so that you can enter the text you want to find. The Find dialog has the following fields: In the Find dialog, click the Find button to start the search or click the Cancel button to dismiss the Find dialog without starting the search.

You can also click the Find button on the tool bar to search for the next occurrence of the previously searched text.

Find Again

Use Find Again on the Edit menu to search for the next occurrence of the previously searched text. The search continues in the same direction as the previous search. If there was no previous search in the document in the current session, then this menu item is disabled.

You can also click the Find Again button on the tool bar to search for the next occurrence of the previously searched text.

Categories

Use Categories on the Edit menu to get the Categories dialog for categorizing the document you are currently viewing. In the dialog, check the checkboxes of the categories into which you want to place the document and uncheck those from which you want to remove the document. Click OK to accept the changes. Click Cancel to cancel any such changes. Note that clicking Cancel does not revert any changes made to the category list, such as creation, renaming, and deletion of categories.

creating a new category
To create a top-level category, first select any top-level category, then click New. In the New Category dialog, enter into the Name field the name of the new category, then click Add.

To create a sub-category, first select the category into which you want the sub-category created, then click New. In the New Category dialog, enter into the Name field the name of the new category, check the Sub-category checkbox, then click Add.

To create a category at the same level as another category, select an existing category at the same level, then click New. In the New Category dialog, enter into the Name field the name of the new category, then click Add.

Following are some additional notes about categories:

renaming a category
To rename a category, first select the category to rename, then click Rename. Enter the new name into the Name field, then click Rename.

You can not rename a category to that of an existing category at the same level. If you attempt to do so, you get a message informing you that the category already exists.

deleting a category
To delete a category, first select the category to delete, then click Delete. You get a message asking you to confirm that you want to delete the selected category and any sub-categories it contains. Click Yes to proceed with deleting the category. Click No to cancel deletion.

If the category has sub-categories, all the sub-categories are also deleted. Any files in the deleted categories are removed from the deleted categories.

Note that deleting a category does not delete the files belonging to those categories.

Document Information

Use Document Information on the Edit menu to activate the Document Information dialog. The dialog displays title, author, publisher, and general information about the document. However, any or all of the title, author, and publisher information may be absent if the creator of the document did not add the corresponding information to the document. The dialog always displays the general information, which consists of the following fields about the current document:

Marks menu

Mark Location

Use Mark Location on the Marks menu to mark the current location using an unnamed mark. Only one unnamed mark can be set per document. This contrasts with named bookmarks. You can use the unnamed mark to easily mark the current location and return to it at any time later.

Jump To Mark

Use Jump To Mark on the Marks menu to jump to the unnamed mark. If the mark is not set, then this menu item is disabled.

Home

Use Home on the Marks menu to go to the top of the home page of the document. If a home page was not specified when the document was converted or if the document format does not support a home page specification, then this results in a jump to the top of the first page of the document.

You can also click the Home button on the tool bar to go to the top of the home page.

Bookmarks

Use Bookmarks on the Marks menu to activate the bookmark list so that you can select a bookmark to which to jump. If the document has no bookmarks set, then this menu item is disabled.

You can also click the Bookmarks button on the tool bar to activate the bookmark list.

Add Bookmark

Use Add Bookmark on the Marks menu to activate the Add Bookmark dialog to set a named bookmark at the current location. The Add Bookmark dialog has the following fields:

Click Add to assign the bookmark. Click Cancel to not add the bookmark.

If you add a bookmark and it has the same name as an existing bookmark in the document, iSilo™ asks whether you want to replace the existing bookmark. Click Yes to replace the existing bookmark with the new location. Click No to not replace the existing bookmark.

Edit Bookmarks

Use Edit Bookmarks on the Marks menu to activate the Edit Bookmarks dialog to perform any of the operations described below. In the Edit Bookmarks dialog, you can select the bookmark type on to which to perform the operations by selecting from the Type popup list.

Back

Use Back on the Marks menu to go to the previous location in the jump history. If there is no previous location in the jump history, then this menu item is disabled.

You can also click the Back button on the tool bar to go to the previous location in the jump history.

Forward

Use Forward on the Marks menu to go to the next location in the jump history. If there is no next location in the jump history, then this menu item is disabled.

You can also click the Forward button on the tool bar to go to the next location in the jump history.

Clear History

Use Clear History on the Marks menu to clear the entire jump history. If the jump history is empty, then this menu item is disabled.

Tools menu

Autoscroll

Use Autoscroll on the Tools menu to start autoscroll mode. In autoscroll mode, the page automatically scrolls down at an adjustable constant speed.

While autoscrolling, you can set the autoscroll speed to any of 20 levels. Each incremental level increases the speed by one third relative to the speed of the previous level. To increase the speed, hit the Page Down or down cursor key. To decrease the speed, hit the Page Up or up cursor key.

You can also change the autoscroll speed by dragging. To increase the speed, touch the content area of the screen and drag up. To decrease the speed, drag down. A drag distance equal to one sixteenth of the height of the content area changes the speed by one step.

Performing any action other than increasing or decreasing the autoscroll speed stops autoscrolling. The easiest ways to stop autoscrolling without performing any other action simultaneously are to hit the Esc key or click on an inactive area of the screen.

By default, autoscroll uses smooth scrolling. See Scroll options to change the autoscroll mode so that it scrolls a line at a time.

Options

Use Options on the Tools menu to activate the Options dialog. See Options for detailed information on the options you can set.

View menu

Toolbar

Use Toolbar on the View menu to show or hide the toolbar.

Status Bar

Use Status Bar on the View menu to show or hide the status bar.

Full Screen

Use Full Screen on the Tools menu to activate full screen mode so that the document display uses the entire screen. Alternatively, you can hit the F11 key to do this.

If you are in full screen mode, you can exit the mode in any of the following ways:

Previous Page

Use Previous Page on the View menu to jump to the beginning of the previous page. If the document has only one page, then this menu item is disabled. Before actually jumping, iSilo™ adds the current location to the jump history.

You can also click the Previous Page button on the tool bar to jump to the previous page.

Next Page

Use Next Page on the View menu to jump to the beginning of the next page. If the document has only one page, then this menu item is disabled. Before actually jumping, iSilo™ adds the current location to the jump history.

You can also click the Next Page button on the tool bar to jump to the next page.

Go To

Use Go To on the View menu to activate the Go To dialog to do any of the following: You can also click the Go To button on the tool bar to activate the Go To dialog.

Window menu

Cascade

Use Cascade on the Window menu to arrange non-minimized document windows so they overlap.

Tile

Use Tile on the Window menu to arrange non-minimized document windows as non-overlapping tiles.

Arrange Icons

Use Arrange Icons on the Window menu to arrange the icons of minimized document windows along the bottom of the window.

Help menu

Contents

Use Contents on the Help menu to view the help file contents.

System Information

Use System Information on the Help menu to activate the System Information dialog so that you can determine the user ID you need to provide in order to obtain a registration code for a document that requires a registration code. The user ID is provided in the User ID field.

About iSilo

Use About iSilo on the Help menu to see the iSilo™ About dialog. If the Serial # field at the bottom of the dialog says UNREGISTERED, click it to enter your license registration code.
back to contents

©1999-2017 DC & Co. All rights reserved.