read view

You use the read view for viewing a document. At the top is the title bar, below it is the location bar, and along the bottom is the menu bar, with the scroll arrows in the center.

This page has information about the commands available in the short menu, accessed by holding down on the content area for more than a second, and the full menu, accessed by selecting Menu on the left softkey. The right softkey shows either the Close command or the Back command. If there is no previous jump history, then the right softkey shows Close. Select it to close the current document and return to the document list view. If there is a previous jump history, then the right softkey shows Back. Select it to go back to the previous jump point. For information on navigating through a document, see navigation.


short menu

Access the short menu by holding down on the content area for more than a second. The short menu has the following commands, each of which is also available in the full menu:


menus

Select Menu to access the read view menu that has the following items:


Marks

Select Menu > Marks to access the Marks sub-menu that has the following commands:

Back

Use Back on the Marks sub-menu to go to the previous location in the jump history.

Note: If there is a previous location in the jump history, the location bar shows a left-pointing arrowhead. So if the location bar does not show the left-pointing arrowhead, using the Back command does nothing.

Forward

Use Forward on the Marks sub-menu to go to the next location in the jump history.

Note: If there is a next location in the jump history, the location bar shows a right-pointing arrowhead. So if the location bar does not show the right-pointing arrowhead, using the Forward command does nothing.

Bookmarks

Use Bookmarks on the Marks sub-menu to display a list of the document's named bookmarks. To jump to a bookmark, select it.

Note: If the document has no named bookmarks defined, then the Bookmarks command does nothing.

Mark location

Use Mark location on the Marks sub-menu to mark the current location using an unnamed mark. Only one unnamed mark can be set per document. This contrasts with named bookmarks. You can use the unnamed mark to easily mark the current location and return to it at any time later.

Jump to mark

Use Jump to mark on the Marks sub-menu to jump to the unnamed mark.

Add bookmark

Use Add bookmark on the More sub-menu of the Marks sub-menu to activate the Add Bookmark dialog to set a named bookmark at the current location. The Add Bookmark dialog has the following fields:

Select Add to assign the bookmark. Select Cancel to not add the bookmark.

If you add a bookmark and it has the same name as an existing bookmark in the document, iSilo™ asks whether you want to replace the existing bookmark. Select Yes to replace the existing bookmark with the new location. Select No to not replace the existing bookmark.

Edit bookmarks

Use Edit bookmarks on the More sub-menu of the Marks sub-menu to activate the Edit bookmarks dialog to perform any of the operations described below. In the Edit bookmarks dialog, you can select the bookmark type on to which to perform the operations by selecting the corresponding tab.

Clear history

Use Clear history on the More sub-menu of the Marks sub-menu to clear the entire jump history.

Go to

Use Go to on the Menu to access the Go to sub-menu that has the following commands:

Top of page

Use Top of page on the Go to sub-menu to jump to the top of the current page.

End of page

Use End of page on the Go to sub-menu to jump to the bottom of the current page.

Home

Use Home on the Go to sub-menu to jump to the top of the home page of the document. If a home page was not specified when the document was converted or if the document format does not support a home page specification, then this results in a jump to the top of the first page of the document.

Percentage of page

Use Percentage of page on the Go to sub-menu to get the Go to percentage of page dialog. In the dialog, use the slider to specify the percentage location within the current page to jump, then select OK.

Page number

Use Page number on the Go to sub-menu to get the Go to page number dialog. In the dialog, use the slider to specify the the page number to jump to, then select OK.

Previous page

Use Previous page on the Go to sub-menu to jump to the beginning of the previous page. Before actually jumping, iSilo™ adds the current location to the jump history.

Note: If the current page is page one, then the Previous page command does nothing.

Next page

Use Next page on the Go to sub-menu to jump to the beginning of the next page. Before actually jumping, iSilo™ adds the current location to the jump history.

Note: If the current page is the last page of the document, then the Next page command does nothing.

First page

Use First page on the Go to sub-menu to jump to the first page of the document.

Last page

Use Last page on the Go to sub-menu to jump to the last page of the document.

Edit menu


Copy entire screen

Use Copy entire screen on the Edit sub-menu to copy the entire text currently displayed on the screen to the clipboard. If the document has been set to prevent copy to clipboard operations, then using this command presents a message stating that fact and no text is copied.

Copy entire page

Use Copy entire page on the Edit sub-menu to copy the entire text of the current page to the clipbard. If the document has been set to prevent copy to clipboard operations, then using this command presents a message stating that fact and no text is copied.

Copy entire document

Use Copy entire document on the Edit sub-menu to copy the entire text of the current document to the clipboard. If the document has been set to prevent copy to clipboard operations, then using this command presents a message stating that fact and no text is copied.

Categories

Use Categories on the Edit sub-menu to get the Categories dialog for categorizing the document you are currently viewing. In the dialog, check the checkboxes of the categories into which you want to place the document and uncheck those from which you want to remove the document. Select Back to exit the dialog.

You can also create, rename, and delete categories. See Categories in the section on file operations in the document list view for more information about this.

Options

Use Options on the Edit sub-menu to activate the Read view options dialog to set options for the following:

Display

Use the Display tab in the Options dialog to set the following display option fields:

Please note the following:

UI

Use the User Interface tab in the Options dialog to set the following user interface option fields:

Please note the following:

Scroll

Use the Scroll tab in the Options dialog to set the following scroll option fields:

Font

Use the Font tab in the Options dialog to set the specific font to use for individual font families. It has the following fields: Note: If you are viewing a document in iSilo™ format, changing the Default family font will likely not do anything since content in such documents generally specify some font. So to actually effect a change in the fonts used for documents in iSilo™ format, you will want to modify one or more of the Serif, Sans Serif, and/or Monospace family fonts, depending on which are actually used by the document.

Color

Use the Color tab in the Options dialog to select and edit color themes. Selecting a color theme forces all text and background colors of the current document to those of the selected color theme. Select No color theme to have the document display normally. Each document can have an individual color theme setting.

Creating a new color theme
To create a new color theme, follow these steps:

  1. Tap any line in the list.
  2. In the color theme menu that appears, select New.
  3. Enter a unique name for the color theme.
  4. Select the Text color field to choose a text color.
  5. Select the Background color field to choose a background color.
  6. Select OK.

Modifying a color theme
To modify a color theme follow these steps:

  1. Select the name of the color theme to modify.
  2. In the color theme menu that appears, select Edit.
  3. Modify the name for the color theme if desired.
  4. Select the Text color field to choose a text color.
  5. Select the Background color field to choose a background color.
  6. Select OK.

Deleting a color theme
To delete a color theme, first select the name of the color theme from the list. In the color theme menu that appears, select Delete. iSilo™ asks you to confirm that you want to delete the selected color theme before actually doing so.


Tools menu


Find

Use Find on the Tools sub-menu to activate the Find dialog so that you can enter the text you want to find. The Find dialog has the following fields: In the Find dialog, select Find to start the search or select Cancel to dismiss the Find dialog without starting the search.

Find again

Use Find again on the Tools sub-menu to search for the next occurrence of the previously searched text. The search continues in the same direction as the previous search.

Note: If there was no previous search in the document in the current session, then the Find again command does nothing.

Autoscroll

Use Autoscroll on the Tools sub-menu to start autoscroll mode. In autoscroll mode, the page automatically scrolls down at an adjustable constant speed.

While autoscrolling, you can set the autoscroll speed to any of 20 levels. To increase the speed, touch the content area of the screen and drag up. To decrease the speed, drag down. A drag distance equal to one sixteenth of the height of the content area changes the speed by one step. Each increment increases the speed by one third.

Performing any action other than increasing or decreasing the autoscroll speed stops autoscrolling. The easiest way to stop autoscrolling without performing any other action simultaneously is to tap the screen.

By default, autoscroll uses smooth scrolling. See Scroll options to change the autoscroll mode so that it scrolls a line at a time.

Document information

Use Document information on the Tools sub-menu to activate the Document information dialog. The dialog displays title, author, publisher, and general information about the document. However, any or all of the title, author, and publisher information may be absent if the creator of the document did not add the corresponding information to the document. The dialog always displays the general information, which consists of the following fields about the current document:

Full screen

Use Full screen on the Tools menu to activate full screen mode so that the content display uses the entire screen. In full screen mode, the title bar, location bar, and menu bar are all hidden.

If you are in full screen mode, you can exit the mode by using the Full screen command in the short menu.

System information

Use System information on the Tools sub-menu to activate the System information dialog so that you can determine the user ID you need to provide in order to obtain a registration code for a document that requires a registration code. The user ID is provided in the User ID field.

About iSilo

Use About iSilo on the Menu to see the iSilo™ About dialog. If the Serial # field at the bottom of the dialog says UNREGISTERED, select Register to enter your license registration code.


Exit

Select Exit on the Menu to quit the application.


back to contents

©1999-2017 DC & Co. All rights reserved.