Tool Bar

The tool bar has the following buttons:

Back/forward button
Back/Forward

Go to the previous or next location in the jump history. If there is no previous location in the jump history, then the corresponding button is disabled.

Select mode button
Select Mode

Enter or exit select mode. See the information about the Edit menu's Select Mode command for more information.

Search button
Search

Enter the text you want to find and press Return. To search for the next occurrence of the text, press Return again. See the information about the Edit menu's Find command for more information. Press the icon to specify additional options.

Bookmarks button
Bookmarks

Activate the bookmark list so that you can select a bookmark to which to jump. If the document has no bookmarks set, then this button is disabled.

Home button
Home

Go to the top of the home page of the document. If a home page was not specified when the document was converted or if the document format does not support a home page specification, then this results in a jump to the top of the first page of the document.

Go to button
Previous Page/Go To/Next Page

Click the button on the left to jump to the beginning of the previous page. If the document has only one page, then this button is disabled. Before actually jumping, iSilo™ adds the current location to the jump history.

Click the button on the right to Jump to the beginning of the next page. If the document has only one page, then this button is disabled. Before actually jumping, iSilo™ adds the current location to the jump history.

The middle button serves two purposes. The first is to show the current location in the document, expressed either as the current location within the current page expressed as a percentage value or as the current page number, depending on the Location option setting. The second purpose is for activating the Go To dialog. See the information about the View menu's Go To command for more information about the Go To dialog.


back to contents